Pictures

Discussion in 'Help Wanted' started by picklesquirt, Jun 1, 2016.

  1. picklesquirt

    picklesquirt Member

    I am trying to post some pictures of LV15 visited today.
    I have compressed them to 30kb ish but it is telling me " Sorry, you have reached the limit" when attaching only one file.
    Someone please tell what I am doing wrong.

    Tnx
    Ewan
     
  2. picklesquirt

    picklesquirt Member

    Having looked at this in the cold light of day the message is "Sorry, the board attachment quota has been reached"
    I've tried attaching a thumbnail 19KB this morning , but still the same message.
    Is this just me or a general issue???

    Help
    Ewan
     
  3. admin

    admin New Member

    Yes it was a general issue, have changed the settings.

    Paul
     
  4. picklesquirt

    picklesquirt Member

    Thanks Paul,
    All worked fine now - hope I haven't been greedy.
    Should have added they are all Gardners, the singles I think re 1L2's but all brass plates have been polished to flat and unreadable.

    E
     

Share This Page