WD 2 Dating

Discussion in 'Identification' started by Paul 371, Mar 28, 2016.

  1. Paul 371

    Paul 371 New Member

    Good evening all,

    Could anyone please date my WD2?

    Engine number is 12675
    Water cooled

    I'm lead to believe it was built in 1946, just wondered if this is correct and who it was first supplied to if possible.

    Regards
    Paul
     
  2. rustykev1

    rustykev1 Member

    Hi Paul,
    The Wolseley Day Books are archived on this website, which means you should be able to search yourself.

    Suffice to say, (as it took approximately 1 minute to find it) Wolseley WD2 s/n 12675 was made 14 March 1947, with magneto 243857, rated at 1.5 hp. Order W1592, one of 3 engines for LJ Peel.

    Kev
     
  3. Paul 371

    Paul 371 New Member

    Thanks for that Kev,

    I did try and have a look but I couldn't find the records for the water cooled engines, also im not a friend or supporter of the museum so couldn't get access.

    Thanks again
    Paul
     
  4. petternut

    petternut Administrator

    You do not need to do anything but sign up which is free as is the Wolseley dating.
     
  5. Paul 371

    Paul 371 New Member

    When ever I get to the relevant page it says the following:-

    "these images are restricted to Friends of the museum or supporters"

    not sure if im looking in the wrong place, but what ever I do that's what comes up.
     
  6. petternut

    petternut Administrator

    There appears to be a recent bug. I'll bring it Paul's notice.
    Thanks for persisting.

    cheers
    Roland
     
  7. Paul 371

    Paul 371 New Member

    Thanks Roland, I will try again in a few days.

    Cheers
    Paul
     
  8. petternut

    petternut Administrator

    Paul
    I just tried using the intended route. Please will you re-try via the homepage/information/Engine dating.
     
  9. Paul 371

    Paul 371 New Member

    thats the way im doing it, ive just tried and still no luck.
    im still getting the text above when i get to the dating area, also even if i put the engine model and number in it dosent do a thing.

    thanks
    paul
     
  10. petternut

    petternut Administrator

    Thanks. Its an odd one.

    cheers
    Roland
     
  11. Now I know how to find the records, I was trying a different way which did not work.
     
  12. admin

    admin New Member

    Appreciate the menus etc are in a mess at the moment but the current medication prevents sane thought :) I've already forgotten what I was writing before I get to the end of the line I am on :-(

    Will have another bash tonight.

    Paul
     
  13. admin

    admin New Member

    Just run through on a clean box not logged in and it works fine. Check you are not using a cached version of the page by refreshing with a Cntl-R

    P
     
  14. Paul 371

    Paul 371 New Member

    tried all that, still no luck,
     
  15. Numpty1

    Numpty1 Member

    Are you using IE or the Edge?
    I have found it works using the Edge but not IE.

    HTH
     
  16. Paul 371

    Paul 371 New Member

    How do you mean IE or Edge? you've lost me now.
     
  17. petternut

    petternut Administrator

    The unspoken question is what browser are you using? Following Mark's post I tried it with Internet Explorer (version 8 running under XP) and it won't work. It works fine using Firefox under either XP or Win 7.

    cheers
    Roland
     

Share This Page