wolseley wd8 or wd9

Discussion in 'Identification' started by stompkopfan, Feb 19, 2014.

  1. stompkopfan

    stompkopfan New Member

    hello old engine fanatics!
    i'm sending for a friend of mine
    he has bought a Wolseley wd engine which runs on gas
    it runs lovely and starts very well when hes cold but when he has been running for an hour or so(when the water in the hopper is boiling) and you shut the motor of but then try to start it again it won't start
    does anybody know what the problem is here?
    the only thing missing now is the identification
    the seller said it was an wd8 but when i was looking at the magneto i saw there was something stampes in the plate what looked like a date:4 61
    and when i look at this date , they didn't made the wd8 anymore but the wd9
    can somebody tell more about this engine?
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    kind regards
    jeroen
     
  2. Victoria

    Victoria Member

    That is the date of the magneto but it may be a replacement

    Eric
     
  3. miley_bob

    miley_bob Member

    It looks like a WD9 to me. Wolseley's when run off load can sometimes be a pain to start from warm. Before trying to start it, clean the spark plug and it should go.
     
  4. petternut

    petternut Administrator

    Looks WD9 to me too. It may not matter but the plug lead looks like it has been burnt on the exhaust. The plug cap also looks to have a resistance. These are bad for magnetos. If it were mine I'd replace the lead and fit a plain brass terminal.

    cheers
    Roland
     

Share This Page